<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Bulletin :   Finicky Sponsors</title>
<meta name="description" content="The student news site of Emporia State University." />
<meta name="generator" content="WordPress 4.6.1" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://esubulletin.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://esubulletin.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="apple-touch-icon" href="http://esubulletin.com/wp-content/uploads/2015/01/Corky-COLOR-70x70.jpg" /><link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Bulletin RSS 2.0" href="http://esubulletin.com/feed/" />
<link rel="alternate" type="text/xml" title="The Bulletin RSS .92" href="http://esubulletin.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Bulletin Atom 0.3" href="http://esubulletin.com/feed/atom/" />
<link rel="pingback" href="http://esubulletin.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://esubulletin.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://esubulletin.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://esubulletin.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://esubulletin.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://esubulletin.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">

$(window).load(function() {
  $('#tscarousel').flexslider({
    animation: 'slide',
    controlNav: false,
    directionNav: true,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 5,
    touch: true,
    asNavFor: '#topstories'
  });

    $('#topstories').flexslider({
		animationSpeed: 666,
		slideshowSpeed: 4000,
   		smoothHeight: true,
		slideshow: true,
	    sync: "#tscarousel",
	 
		animation: "fade",
			directionNav: false,
		controlNav: false
    });
  });

$(window).load(function() {
  // The slider being synced must be initialized first
  $('#carousel').flexslider({
    animation: 'slide',
    controlNav: false,
    directionNav: true,
    animationLoop: true,
    slideshow: false,
    itemWidth: 90,
    itemMargin: 5,
    touch: true,
    asNavFor: '#slideshow'
  });
   
  $('#slideshow').flexslider({
    animation: 'slide',
    smoothHeight: true,
    controlNav: false,
    directionNav: true,
    animationLoop: true,
    slideshow: false,
    touch: true,
    sync: "#carousel"
  });
});
</script>

<script type="text/javascript" src="http://esubulletin.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://esubulletin.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://esubulletin.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://esubulletin.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://esubulletin.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://esubulletin.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://esubulletin.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://esubulletin.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://esubulletin.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Bulletin &raquo; Finicky Sponsors Comments Feed" href="http://esubulletin.com/22575/sports/finicky-sponsors/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/esubulletin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6b7814a049a6ee567587ee112f358742"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='prettyphoto-css'  href='http://esubulletin.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://esubulletin.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://esubulletin.com/wp-includes/css/dashicons.min.css?ver=6b7814a049a6ee567587ee112f358742' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://esubulletin.com/wp-includes/js/thickbox/thickbox.css?ver=6b7814a049a6ee567587ee112f358742' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://esubulletin.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=6b7814a049a6ee567587ee112f358742' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://esubulletin.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://esubulletin.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://esubulletin.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #ccaa48;
	border: 1px solid #ffffff;
}

</style>
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-top-posts-widget-css'  href='http://esubulletin.com/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css?ver=20141013' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://esubulletin.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://esubulletin.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://esubulletin.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://esubulletin.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://esubulletin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://esubulletin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://esubulletin.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://esubulletin.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://esubulletin.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://esubulletin.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://esubulletin.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://esubulletin.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://esubulletin.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://esubulletin.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var social_connect_data = {"wordpress_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://esubulletin.com/wp-content/plugins/social-connect/media/js/connect.js?ver=6b7814a049a6ee567587ee112f358742'></script>
<link rel='https://api.w.org/' href='http://esubulletin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://esubulletin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://esubulletin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Specialists Buckingham and Morton thrive behind the scenes for ESU football' href='http://esubulletin.com/22572/sports/specialists-buckingham-and-morton-thrive-behind-the-scenes-for-esu-football/' />

<link rel="canonical" href="http://esubulletin.com/22575/sports/finicky-sponsors/" />
<link rel='shortlink' href='http://wp.me/pCz5O-5S7' />
<link rel="alternate" type="application/json+oembed" href="http://esubulletin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fesubulletin.com%2F22575%2Fsports%2Ffinicky-sponsors%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://esubulletin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fesubulletin.com%2F22575%2Fsports%2Ffinicky-sponsors%2F&#038;format=xml" />
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link rel='stylesheet' id='social_connect-css'  href='http://esubulletin.com/wp-content/plugins/social-connect/media/css/style.css?ver=6b7814a049a6ee567587ee112f358742' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='http://esubulletin.com/wp-includes/css/jquery-ui-dialog.min.css?ver=6b7814a049a6ee567587ee112f358742' type='text/css' media='all' />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//esubulletin.com/?wordfence_logHuman=1&hid=7581D5C134D8BD8B3A407F8AA81429D4');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>

	<meta property="og:title" content="Finicky Sponsors" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Derrick Duncan" />
	<meta property="og:url" content="http://esubulletin.com/22575/sports/finicky-sponsors/" />
	<meta property="og:image" content="http://i1.wp.com/esubulletin.com/wp-content/uploads/2016/09/derrick-duncan.jpg?fit=720%2C637" />
	<meta property="og:image:width" content="720" />
	<meta property="og:image:height" content="637" />
	<meta property="og:site_name" content="The Bulletin" />
	<meta property="og:description"
          content="Endorsement deals have been falling through the cracks for many athletes lately, but Denver Broncos linebacker Brandon Marshall is one athlete in particular that should not have been dropped by his current sponsors. Marshall lost endorsement deals with The Air Academy, Federal Credit Union and CenturyLink for taking a knee during the national anthem before..." />
	<meta property="article:section" content="Columns" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://esubulletin.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>

</head>

<body><ul id="menu"><li>	<form method="get" id="searchform" action="http://esubulletin.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://esubulletin.com/">Home</a></li><li><a href="http://esubulletin.com/category/news/">News</a></li><li><a href="http://esubulletin.com/category/news/breaking-news/">Breaking News</a></li><li><a href="http://esubulletin.com/category/news/coverage/">Coverage</a></li><li><a href="http://esubulletin.com/category/opinion-columns/">Opinion Columns</a></li><li><a href="http://esubulletin.com/category/opinion-columns/columns/">Columns</a></li><li><a href="http://esubulletin.com/category/opinion-columns/staff-editorials/">Staff Editorials</a></li><li><a href="http://esubulletin.com/category/opinion-columns/guest-columns/">Guest Columns</a></li><li><a href="http://esubulletin.com/category/opinion-columns/letters-to-the-editor/">Letters to the Editor</a></li><li><a href="http://esubulletin.com/category/sports/">Sports</a></li><li><a href="http://esubulletin.com/category/lifestyles/">Hornet Life</a></li><li><a href="http://esubulletin.com/category/lifestyles/arts-entertainment/">Arts & Entertainment</a></li><li><a href="http://esubulletin.com/category/lifestyles/health-column/">Health-E</a></li><li><a href="http://esubulletin.com/category/blogs/">Blogs</a></li><li><a href="http://esubulletin.com/category/blogs/why-should-you-care/">Why Should You Care?</a></li><li><a href="http://esubulletin.com/category/blogs/happiness-for-humanity/">Happiness for Humanity</a></li><li><a href="http://esubulletin.com/category/latins/">Latin@s</a></li><li><a href="http://esubulletin.com/category/opinion/">Opinión</a></li><li><a href="http://esubulletin.com/category/noticiario/">Noticiario</a></li><li><a href="http://esubulletin.com/full-issue/">Full Issue</a></li><li><a href="http://esubulletin.com/contact/">Contact</a></li><li><a href="http://esubulletin.com/contact/employment/">Employment</a></li><li><a href="http://esubulletin.com/staff/">Staff</a></li><li><a href="http://esubulletin.com/about-2/">About</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://esubulletin.com"><img src="http://esubulletin.com/wp-content/uploads/2015/01/online-flag-20155-475x97.jpg" class="headerimage" alt="The student news site of Emporia State University." /></a></div><div class="headermedium" style="display:none"><a href="http://esubulletin.com"><img src="http://esubulletin.com/wp-content/uploads/2015/01/online-flag-20154-475x97.jpg" class="headerimage" alt="The student news site of Emporia State University." /></a></div><div class="headerlarge"><a href="http://esubulletin.com"><img src="http://esubulletin.com/wp-content/uploads/2015/01/online-flag-20153.jpg" class="headerimage" alt="The student news site of Emporia State University." /></a></div></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:0,
        					speed:10000    					});
					});
				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="http://esubulletin.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"></div></a><a target="_blank" href="https://www.youtube.com/user/ESUBulletin">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"></div>
        	</a><a target="_blank" href="http://instagram.com/esubulletin">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a target="_blank" href="https://twitter.com/esubulletin">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a target="_blank" href="https://www.facebook.com/esubulletin">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform" action="http://esubulletin.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
				</div>
	</div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://esubulletin.com"><img src="http://esubulletin.com/wp-content/uploads/2015/01/online-flag-20153.jpg" class="headerimage" alt="The student news site of Emporia State University." /></a></div></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																		
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-22302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22302"><a href="http://esubulletin.com/">Home</a></li>
<li id="menu-item-22308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22308"><a href="http://esubulletin.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-22310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22310"><a href="http://esubulletin.com/category/news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-22309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22309"><a href="http://esubulletin.com/category/news/coverage/">Coverage</a></li>
</ul>
</li>
<li id="menu-item-22311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22311"><a href="http://esubulletin.com/category/opinion-columns/">Opinion Columns</a>
<ul class="sub-menu">
	<li id="menu-item-22312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22312"><a href="http://esubulletin.com/category/opinion-columns/columns/">Columns</a></li>
	<li id="menu-item-22313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22313"><a href="http://esubulletin.com/category/opinion-columns/staff-editorials/">Staff Editorials</a></li>
	<li id="menu-item-22321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22321"><a href="http://esubulletin.com/category/opinion-columns/guest-columns/">Guest Columns</a></li>
	<li id="menu-item-22322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22322"><a href="http://esubulletin.com/category/opinion-columns/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-22314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22314"><a href="http://esubulletin.com/category/sports/">Sports</a></li>
<li id="menu-item-22315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22315"><a href="http://esubulletin.com/category/lifestyles/">Hornet Life</a>
<ul class="sub-menu">
	<li id="menu-item-22318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22318"><a href="http://esubulletin.com/category/lifestyles/arts-entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-22319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22319"><a href="http://esubulletin.com/category/lifestyles/health-column/">Health-E</a></li>
</ul>
</li>
<li id="menu-item-22316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22316"><a href="http://esubulletin.com/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-22323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22323"><a href="http://esubulletin.com/category/blogs/why-should-you-care/">Why Should You Care?</a></li>
	<li id="menu-item-22317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22317"><a href="http://esubulletin.com/category/blogs/happiness-for-humanity/">Happiness for Humanity</a></li>
</ul>
</li>
<li id="menu-item-22320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22320"><a href="http://esubulletin.com/category/latins/">Latin@s</a>
<ul class="sub-menu">
	<li id="menu-item-22462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22462"><a href="http://esubulletin.com/category/opinion/">Opinión</a></li>
	<li id="menu-item-22461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22461"><a href="http://esubulletin.com/category/noticiario/">Noticiario</a></li>
</ul>
</li>
<li id="menu-item-22306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22306"><a href="http://esubulletin.com/full-issue/">Full Issue</a></li>
<li id="menu-item-22304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22304"><a href="http://esubulletin.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-22305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22305"><a href="http://esubulletin.com/contact/employment/">Employment</a></li>
</ul>
</li>
<li id="menu-item-22307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22307"><a href="http://esubulletin.com/staff/">Staff</a></li>
<li id="menu-item-22303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22303"><a href="http://esubulletin.com/about-2/">About</a></li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="storypage"><div id="content"><div id="contentleft" style="width:950px;"><div class="postarea" style="width:800px;margin:0px auto 0px !important;float:none;"><div class="storycat"><span>Filed under <a href="http://esubulletin.com/category/sports/columns-sports/" rel="category tag">Columns</a>, <a href="http://esubulletin.com/category/sports/" rel="category tag">Sports</a></span></div><h1 id="storyheadline" class="storyheadline">Finicky Sponsors</h1><div id="storymeta" class="storymeta"><p> <a href="http://esubulletin.com/staff/?writer=Derrick%20Duncan">Derrick Duncan</a>, Sports Writer<span class="storydate"> &bull; September 20, 2016</span> &bull; <a id="commentslink" class="commentscroll" href="http://esubulletin.com/22575/sports/finicky-sponsors/#respond">Leave a Comment</a></p></div><div id="storyshare" class="storyshare"><p></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a rel="prettyPhoto" href="http://i1.wp.com/esubulletin.com/wp-content/uploads/2016/09/derrick-duncan.jpg?fit=720%2C637" title=""><img src="http://i1.wp.com/esubulletin.com/wp-content/uploads/2016/09/derrick-duncan.jpg?fit=720%2C637" style="width:100%" class="catboxphoto" alt="Finicky Sponsors" /></a></div><div class="clear"></div><div class="photobottom"></div></div></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://esubulletin.com/22575/sports/finicky-sponsors/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fesubulletin.com%2F22575%2Fsports%2Ffinicky-sponsors%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Finicky+Sponsors&amp;url=http%3A%2F%2Fwp.me%2FpCz5O-5S7" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '22575';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 5 + 6?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="a3d6b788bb" /><input type="hidden" name="_wp_http_referer" value="/22575/sports/finicky-sponsors/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '22575';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 11;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class="pf-content"><p class="p1"><span class="s1">Endorsement deals have been falling through the cracks for many athletes lately, but Denver Broncos linebacker Brandon Marshall is one athlete in particular that should not have been dropped by his current sponsors.</span></p>
<p class="p1"><span class="s1">Marshall lost endorsement deals with The Air Academy, Federal Credit Union and CenturyLink for taking a knee during the national anthem before a game against the Carolina Panthers last Thursday.</span></p>
<p class="p1"><span class="s1">In a press release on Monday, CenturyLink released a somewhat passive-aggressive statement explaining why they are dropping Marshall from their current payroll:“We completely respect Brandon Marshall’s personal decision and right to take an action to support something in which he strongly believes. America is anchored in the right of individuals to express their beliefs. While we acknowledge Brandon’s right, we also believe that whatever issues we face, we also occasionally must stand together to show our allegiance to our common bond as a nation. In our view, the national anthem is one of those moments. For this reason, while we wish Brandon the best this season, we are politely terminating our agreement with him.”</span></p>
<p class="p1"><span class="s1">Typically, an athlete’s endorsement deals are terminated due to: failing a drug test, getting convicted of a DUI, an act of violence against humans or animals, possession of drugs or weapons, or extramarital affairs. Marshall did none of these; he simply expressed his beliefs.</span></p>
<p class="p1"><span class="s1">Marshall never represented himself or his team in a negative way by silently kneeling and personally believes he did nothing wrong. </span></p>
<p class="p1"><span class="s1">In a recent interview, Marshall said that he will continue to take a knee during the anthem for the foreseeable future. </span></p>
<p class="p1"><span class="s1"> Like 49ers quarterback Colin Kaepernick, Marshall has stated that his cause is much greater than his career, which sets an example I think many people, not just athletes, can learn from. </span></p>
<p class="p1"><span class="s1">It is not always about what you do, it’s about how you do it and the impact you make on society.</span></p>
<p class="p1"><span class="s1">“I just lost another endorsement,” Marshall said on Twitter. “But it’s not going to make me lose any sleep… I understand there will be things that come up, criticism and support. I just have to do what I think is right.”</span></p>
<p class="p1"><span class="s1">I can slightly understand where Marshall’s sponsors are coming from, but I think that if they really wanted to help him make a difference, they would have continued their current agreement. </span></p>
<p class="p1"><span class="s1">He is standing for something he believes in. </span></p>
<p class="p1"><span class="s1">It would have been a great opportunity for the sponsors to stand and show the nation that they care about the very prominent issues of police violence and discrimination as well.</span></p>
<p class="p1"><span class="s1">While we do stand as one nation, we are a nation consisting of many unique individuals and points of view. </span></p>
<p class="p1"><span class="s1">We don’t all come from one belief system. </span></p>
<p class="p1"><span class="s1">Therefore, it’s important, especially for those in positions of prominence and power, to be able to stand in unity with those that cannot express themselves as easily. </span></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="http://i2.wp.com/cdn.printfriendly.com/button-print-grnw20.png" alt="Print Friendly" data-recalc-dims="1" /></a></div></div></p><div id="story_bottom"></div><div class="clear"></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"></div><div id="collapse"></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
To comment on portions of The Bulletin’s website, commenters are required to enter a legitimate email address and first and/or last name before a comment can be published.

The Bulletin reserves the right to delete any content deemed inappropriate or inflammatory. Any content judged racist, sexist, vulgar, obscene or objectionable will not be included on The Bulletin’s website. Furthermore, The Bulletin will not publish any content wherein the commenter fraudulently assumes an identity not his/her own.

The Bulletin will only disclose user information in the event that it is required to do so by law to protect its own well-being or the well-being of The Bulletin‘s users. Other than those exceptions where The Bulletin determines that it is essential to disclose user information, The Bulletin maintains that it will not divulge personal information (username, email address) to third parties.<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://esubulletin.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="22575" /></p>




<div id="captchaImgDiv">

<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://esubulletin.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=ivybb1696U4pxgTd" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="ivybb1696U4pxgTd" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://esubulletin.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://esubulletin.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<div id="captchaInputDiv"><input id="captcha_code" name="captcha_code" type="text" value="" tabindex="4"  />
 <label id="captcha_code_label" for="captcha_code">CAPTCHA Code</label><span class="required">*</span>
 </div>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3d56c85238" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="187"/></p>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="http://esubulletin.com/category/sports/columns-sports/">Columns</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://esubulletin.com/22191/sports/why-do-you-stand/" title="Why do you stand?"><img src="http://esubulletin.com/wp-content/uploads/2016/08/ab-240x150.jpg" class="catstory-photo" alt="Why do you stand?" /></a><h5 class="relatedtitle"><a href="http://esubulletin.com/22191/sports/why-do-you-stand/">Why do you stand?</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://esubulletin.com/21602/sports/too-much-freedom-in-new-basketball-rules/" title="Too much freedom in new basketball rules"><img src="http://esubulletin.com/wp-content/uploads/2015/04/ACE1-240x150.jpg" class="catstory-photo" alt="Too much freedom in new basketball rules" /></a><h5 class="relatedtitle"><a href="http://esubulletin.com/21602/sports/too-much-freedom-in-new-basketball-rules/">Too much freedom in new basketball rules</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://esubulletin.com/18753/opinion-columns/college-playoff-expansion-theory/" title="College Playoff Expansion Theory"><img src="http://esubulletin.com/wp-content/uploads/2014/11/ESUBulletinStaff-53_thumb-240x150.jpg" class="catstory-photo" alt="College Playoff Expansion Theory" /></a><h5 class="relatedtitle"><a href="http://esubulletin.com/18753/opinion-columns/college-playoff-expansion-theory/">College Playoff Expansion Theory</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="http://esubulletin.com/17390/sports/columns-sports/college-athletes-getting-paid/">College  Athletes  Getting Paid</a></h5><p class="relatedteaser">For years, college athletics has been a business that has claimed to exist for the benefit of the student athlete. For the most part, I believe that t...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="http://esubulletin.com/9414/sports/qa-with-jory-collins-this-season%e2%80%99s-goals-for-women%e2%80%99s-basketball-high/" title="Q&amp;A with Jory Collins: This season’s goals for women’s basketball high"><img src="http://esubulletin.com/wp-content/uploads/2011/11/basketball-coach-1-RGB-240x150.jpg" class="catstory-photo" alt="Q&amp;A with Jory Collins: This season’s goals for women’s basketball high" /></a><h5 class="relatedtitle"><a href="http://esubulletin.com/9414/sports/qa-with-jory-collins-this-season%e2%80%99s-goals-for-women%e2%80%99s-basketball-high/">Q&amp;A with Jory Collins: This season’s goals for women’s basketball high</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="http://esubulletin.com/category/sports/">Sports</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://esubulletin.com/22572/sports/specialists-buckingham-and-morton-thrive-behind-the-scenes-for-esu-football/" title="Specialists Buckingham and Morton thrive behind the scenes for ESU football"><img src="http://esubulletin.com/wp-content/uploads/2016/09/football-1-240x150.jpg" class="catstory-photo" alt="Specialists Buckingham and Morton thrive behind the scenes for ESU football" /></a><h5 class="relatedtitle"><a href="http://esubulletin.com/22572/sports/specialists-buckingham-and-morton-thrive-behind-the-scenes-for-esu-football/">Specialists Buckingham and Morton thrive behind the scenes for ESU football</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><h5 class="relatedtitle"><a href="http://esubulletin.com/22439/sports/volleyball-goes-1-3-at-washburn-invitational/">Volleyball goes 1-3 at Washburn Invitational</a></h5><p class="relatedteaser">Emporia State volleyball traveled to Topeka, Kansas last Friday for the Washburn Invitational.
The Hornets struggled early against Drury but were abl...</p></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><h5 class="relatedtitle"><a href="http://esubulletin.com/22437/sports/soccer-goes-0-1-1-at-miaagac-challenge/">Soccer goes 0-1-1 at MIAA/GAC Challenge</a></h5><p class="relatedteaser">The Emporia State soccer team traveled to Arkadelphia, Arkansas last Friday for the MIAA/GAC Challenge.
Emporia matched up against Ouachita Baptist i...</p></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="http://esubulletin.com/22435/sports/hornets-place-second-at-twilight-classic/">Hornets place second at Twilight Classic</a></h5><p class="relatedteaser">The Emporia State cross-country teams traveled to Hutchinson, Kansas for the Terry Masterson Twilight Classic last Friday. 
Emily Schoenfield, junio...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="http://esubulletin.com/22430/sports/top-ranked-bearcats-score-41-unanswered-defeat-hornets-41-14/" title="Top-ranked Bearcats score 41 unanswered, defeat Hornets 41-14"><img src="http://esubulletin.com/wp-content/uploads/2016/09/football-240x150.jpg" class="catstory-photo" alt="Top-ranked Bearcats score 41 unanswered, defeat Hornets 41-14" /></a><h5 class="relatedtitle"><a href="http://esubulletin.com/22430/sports/top-ranked-bearcats-score-41-unanswered-defeat-hornets-41-14/">Top-ranked Bearcats score 41 unanswered, defeat Hornets 41-14</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://esubulletin.com">The Bulletin</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="http://esubulletin.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"></div></a><a target="_blank" href="https://www.youtube.com/user/ESUBulletin">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"></div>
        	</a><a target="_blank" href="http://instagram.com/esubulletin">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a target="_blank" href="https://twitter.com/esubulletin">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a target="_blank" href="https://www.facebook.com/esubulletin">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Emporia State University.</p></div><div class="footersearch">	<form method="get" id="searchform" action="http://esubulletin.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"></div><div class="footercredit"><p>&copy; 2016  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://esubulletin.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<script type='text/javascript' src='http://esubulletin.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-45984387-33', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-31058813-1']);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>		

		<input type="hidden" id="social_connect_login_form_uri" value="http://esubulletin.com/wp-login.php" />
		<div style="display:none">
	</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://esubulletin.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://esubulletin.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/esubulletin.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://esubulletin.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://esubulletin.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://esubulletin.com/wp-content/plugins/fancy-spoiler/js/spoiler.min.js?ver=6b7814a049a6ee567587ee112f358742'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/esubulletin.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://esubulletin.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201638'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://esubulletin.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=6b7814a049a6ee567587ee112f358742'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://esubulletin.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://esubulletin.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://esubulletin.com/wp-includes/js/wp-embed.min.js?ver=6b7814a049a6ee567587ee112f358742'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201638.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.2.2',blog:'9191364',post:'22575',tz:'-5',srv:'esubulletin.com'} ]);
	_stq.push([ 'clickTrackerInit', '9191364', '22575' ]);
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://esubulletin.com/">
											<label for="s" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
											<div type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"></div>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://esubulletin.com/22575/sports/finicky-sponsors/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fesubulletin.com%2F22575%2Fsports%2Ffinicky-sponsors%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Finicky+Sponsors&amp;url=http%3A%2F%2Fwp.me%2FpCz5O-5S7" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '22575';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 1 + 6?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="a3d6b788bb" /><input type="hidden" name="_wp_http_referer" value="/22575/sports/finicky-sponsors/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '22575';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 7;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://esubulletin.com/wp-content/uploads/2015/01/online-flag-20155-475x97.jpg" alt="The student news site of Emporia State University." /></a></div><div class="hover_title"><div class="hover_titletext">Finicky Sponsors</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt" action="http://esubulletin.com/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul><li class="page_item page-item-18949"><a href="http://esubulletin.com/18949/">#18949 (no title)</a></li><li class="page_item page-item-476"><a href="http://esubulletin.com/about-2/">About</a></li><li class="page_item page-item-43"><a href="http://esubulletin.com/advertising/">Advertising</a></li><li class="page_item page-item-35"><a href="http://esubulletin.com/archives/">Archives</a></li><li class="page_item page-item-19245"><a href="http://esubulletin.com/the-bullshit/">Bullshit (Full Issue)</a></li><li class="page_item page-item-16235 page_item_has_children"><a href="http://esubulletin.com/classifieds/">Classifieds</a><ul class='children'><li class="page_item page-item-16241"><a href="http://esubulletin.com/classifieds/browse-ads/">Browse Ads</a></li><li class="page_item page-item-16242"><a href="http://esubulletin.com/classifieds/browse-categories/">Browse Categories</a></li><li class="page_item page-item-16245"><a href="http://esubulletin.com/classifieds/cancel-payment/">Cancel Payment</a></li><li class="page_item page-item-16238"><a href="http://esubulletin.com/classifieds/edit-ad/">Edit Ad</a></li><li class="page_item page-item-16244"><a href="http://esubulletin.com/classifieds/payment-thank-you/">Payment Thank You</a></li><li class="page_item page-item-16239"><a href="http://esubulletin.com/classifieds/place-ad/">Place Ad</a></li><li class="page_item page-item-16240"><a href="http://esubulletin.com/classifieds/renew-ad/">Renew Ad</a></li><li class="page_item page-item-16237"><a href="http://esubulletin.com/classifieds/reply-to-ad/">Reply To Ad</a></li><li class="page_item page-item-16243"><a href="http://esubulletin.com/classifieds/search-ads/">Search Ads</a></li><li class="page_item page-item-16236"><a href="http://esubulletin.com/classifieds/show-ad/">Show Ad</a></li></ul></li><li class="page_item page-item-22 page_item_has_children"><a href="http://esubulletin.com/contact/">Contact</a><ul class='children'><li class="page_item page-item-558"><a href="http://esubulletin.com/contact/employment/">Employment</a></li></ul></li><li class="page_item page-item-19012"><a href="http://esubulletin.com/full-issue/">Full Issue</a></li><li class="page_item page-item-17878"><a href="http://esubulletin.com/policies/">Policies</a></li><li class="page_item page-item-16505"><a href="http://esubulletin.com/staff/">Staff</a></li></ul></div>
</ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#000000', color: '#eee'});
					$('.sno-menu').css({ background: '#000000', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>